Unitymedia und die IPv4 Problemchen

Heute morgen werde ich aus dem Bett geklingelt.

„WTF MAILSERVER GEHT NICHT MEHR! Hast du gestern Updates gemacht die den zerhauen haben?“

Ich guck nach, jop, webmail unerreichbar, denk mir gut, updates haste ja keine gemacht die jetzt backfiren könnten.

Websiten über Cloudflare erreichbar, IPv4 sowie IPv6, OKAY, immerhin!

SSH zu keinem Server möglich (IPv4), scheiße.

Minuten später bekomme ich einen Tweet zugesandt das jemand nicht ins Intranet verbinden kann, UM sei dank.

Okay dann bin ich also aus dem Schneider.
Das ist zudem nicht zum ersten mal passiert, das bestimmte Seiten nicht aufrufbar sind, mal das eine, mal das andere Subnetz, jetzt beide.
Und siehe da, mit VPN klappt alles.

Aber hey, mittlerweile werden nationale Verbindungen nicht mehr über Amerika (deutscher Traffic etwa teurer als Amerikanischer?) abgewickelt wie es früher mal der Fall war(Streaming war nahezu unmöglich >480p). Das Liberty Global Corporate responsibility team hatte auf meine sachliche Anfrage damals noch nicht einmal geantwortet.

Ich genieße meine 400MBit/s zudem NICHT, weil UM mir eine Fritzbox geschickt hat die mal einfach knallhart mit meinen Netgear Routern inkompatibel ist und ich auf green mode (aka 100MBit/s Mode) wechseln musste, damit ich nicht 20% Paket Loss genießen darf.

Thanks Unitymedia & Liberty Global,
said no one ever.

Edit: nach 3h wurde der Fehler behoben.

Bookmark the permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.